Perl-Dist-WiX

changeset 1042:c68cf1642cf2

Forcing EU::MM 6.57_11 for everybody now.

This is due to the fact that 6.57_07+ is required for producing MYMETA files
from EU::MM (which means that everybody should be able to do it now.)
author Curtis Jewell <perl@curtisjewell.name>
date Mon Jun 06 00:36:38 2011 -0600 (2011-06-06)
parents a86e6ccc997e
children e68ca8f176df
files lib/Perl/Dist/WiX/Mixin/BuildPerl.pm
line diff
     1.1 --- a/lib/Perl/Dist/WiX/Mixin/BuildPerl.pm	Mon Jun 06 00:34:03 2011 -0600
     1.2 +++ b/lib/Perl/Dist/WiX/Mixin/BuildPerl.pm	Mon Jun 06 00:36:38 2011 -0600
     1.3 @@ -589,10 +589,8 @@
     1.4  	if ( $self->perl_version =~ m/\A512/ms ) {
     1.5  		$force = { 'Pod::Text' => 'RRA/podlators-2.4.0.tar.gz' };
     1.6  	}
     1.7 -	if ( $self->perl_version eq '5140' ) {
     1.8 -		$force = { 'ExtUtils::MakeMaker' =>
     1.9 -			  'MSCHWERN/ExtUtils-MakeMaker-6.57_10.tar.gz' };
    1.10 -	}
    1.11 +	$force->{'ExtUtils::MakeMaker'} =
    1.12 +	  'MSCHWERN/ExtUtils-MakeMaker-6.57_11.tar.gz';
    1.13  	$force->{'LWP'} = 'GAAS/libwww-perl-5.837.tar.gz';
    1.14  
    1.15  	#new version creates problems for https on 64 bit systems