Perl-Dist-WiX

changeset 1077:f1d258df7df8

CPAN 1.9600 may not follow configure_requires
author Alexandr Ciornii <chorny@cpan.org>
date Mon Jul 25 12:51:54 2011 +0300 (2011-07-25)
parents 4254cc184790
children be2b0a0b05f0
files lib/Perl/Dist/WiX/Mixin/BuildPerl.pm
line diff
     1.1 --- a/lib/Perl/Dist/WiX/Mixin/BuildPerl.pm	Mon Jul 25 12:49:33 2011 +0300
     1.2 +++ b/lib/Perl/Dist/WiX/Mixin/BuildPerl.pm	Mon Jul 25 12:51:54 2011 +0300
     1.3 @@ -277,7 +277,7 @@
     1.4  	# Install newest dev version of CPAN if we haven't already.
     1.5  	if ( not $self->fragment_exists('CPAN') ) {
     1.6  		$self->install_distribution(
     1.7 -			name             => 'ANDK/CPAN-1.9600.tar.gz',
     1.8 +			name             => 'ANDK/CPAN-1.97_51.tar.gz',
     1.9  			mod_name         => 'CPAN',
    1.10  			makefilepl_param => ['INSTALLDIRS=perl'],
    1.11  			buildpl_param    => [ '--installdirs', 'core' ],